Thursday, 10 November 2011

v1.10.0 (final)

So again an updated version by me!
I know there were alot of updates in the last few days, but hey you don't need to update if you are happy with your current version:p

The changes can be found in the Changelog (internal)... but the most important difference is announced in my post here: Translations for Nokia Maps

So if you want english only (maybe in addition with writing languages via rofs3), get the usual package ("the_one_belle_v1.10.0")...
If you want to use a fully translated rofs2 by nekeule, you only need his rofs2 and the second package ("the_one_belle_v1.10.0_for_full-translations").

You will find all files in the "Downloads" section and the latest maps installer in "Tools"!

A big thanks goes to nekeule not only for translating the files, but also for helping me testing the idea of the second version (without maps preinstalled)!

full translations - by nekeule (N8 v1.10.0)


  1. vorerst: respekt! :)
    ich hab die 1.9er drauf und bin begeistert! :) anna ist Mist dagegen!
    was mir an "Bugs" aufgefallen ist, ist, dass es nicht so schön scrollt im menu, liegt möglicherweise an den "vielen" apps, wäre schön es nicht stockend zu sehen!
    zu der 1.10er: muss ich also das n8 neu flashen?

    liebe grüße! :)

  2. Hello!

    I use the belle 1.10.0 and I can't install the : Shazzam,Nokia Battery Monitor 2.2,Nokia Panorama, :S Please mod this applications to run in 1.10.0 :))

    Thank you my Hero!

  3. @gym bunny
    hi, sounds like your qt framework is broken...
    you can try to fix it, by reinstalling the latest qt. the easier way would be reflashing your phone using refurbish.
    its not a cfw problem, those apps are working fine for me
    (except nokia panorama, which is not supported by belle, nokia needs to update this app)