Tuesday, 22 November 2011


internal version is updated...
check the changelog (internal) for differences since v2.0.5

How to flash:
The latest leaked Belle doesn't need any Anna files anymore.
Just copy "those files" and "core/rofs2/uda" from my v2.x-package to "C:\Program Files (x86)\Nokia\Phoenix\Products\RM-596" and Phoenix will find the new Version...

Hit "options" in Phoenix before flashing to remove or replace all red marked files from the list.
If you remove the rofs3 you will have english only, if you replace the rofs3 (like you did in earlier releases), you can add the keyboard in your language.
(get the rofs3 for your language in the download section)

Final versions will have all files you need in one package, sorry for any inconvenience...


  1. just put it on,about to test it. thanks again, so much.

  2. Very nice to see that things are moving on :)

  3. Yes, Very Nice and good work,again...

  4. Very good that you are working on a newer release of Symbian Belle RC... I'll let you know if I find any bugs!

    Greetings from germany!

    P.S. please put german language in next final release

  5. @the one

    How i can get back all menu?
    like : social, adobe, quickoffice, youtube, music store, etc.

    I want original menu with your all mode?

  6. right. I'm finding the signal/carrier seems to drop out as i'm using it. Is that a new bug?

  7. funciona el garmin???? porque en otros belle de la 111.030 no baja el teclado para poner o buscar un direccion GRACIAS

  8. No 0.3 MPixel mode means it's not possible to take 0.3 MP photos anymore?
    Please restore that, it's very usefull to quickly send photos, e.g. in whatsapp.

  9. also i am getting Tips pop up every once in a while, telling me how to do things. Very annoying!

  10. @agoestie
    apps can be installed from nokia store or downloaded from "tools" section of my blog...
    what do you mean by original menu mode??

    no signal problem here (but switzerland has a strong network), so i guess i cannot test it... full singal as always.
    i don't get those pop-ups, since i disabled "my nokia" from startup. you can try to unsubscribe from "my nokia" again (open the app "my nokia" and hit unsubscribe).

    @Leo Acq
    i don't like those low res. pics, so this will be the default camera mod integrated to my cfw...
    but as i did with earlier versions, i will provide a patch to bring them back.
    (i was thinking of a sis-installer with different camera settings to choose, so a more powerful cameramod, that will also work on other cfw's/ofw's)

    don't know if garmin is working, i prefer nokia maps;)

  11. Ok, thank you very much.
    I don't like low res pics either, but sometimes they are useful due to quick uploading and low kb consumption.

  12. not to worry, its an intermittent problem it seems. i've seen it since i put 1.9.0 on. I've seen it mentioned over on dailymobile so i know i'm not the only one. As for the tips, awesome, didnt know that. Thanks mate :D

  13. also i've seen free RAM using jbaktaskman down to 102mb since 2.0.7 - i've not seen it below 110mb free since the first release of the.one cfw... summat to do with widgets because if i kill widgetUI process, it jumps back up by 15mb. My only widgets are battery mon 2.2, datacounterwidget, and desktopnotes widget.

  14. anyone having some troubles with wifi conection? or just me?? im using the one v2.0.7 btw awesome CWF thanks!! running smooothly except for wifi sometimes.
    apps like nokia map loader, coverup and browser cant recognize that im using wifi if a disable 3G.
    i dont know what to do, can someone please help me? sorry my bad english, im from chile. greetings!!

  15. @Sepulviditz
    try to disable the wifi power saving mode

  16. i will try that, thanks for your quick answer!
    i really appreciate your work!